Narvar - Narvar Returns Portal is down – Incident details

All systems operational

Narvar Returns Portal is down

Resolved
Major outage
Started over 3 years agoLasted about 2 hours

Affected

Returns

Major outage from 12:47 PM to 2:55 PM

Updates
  • Resolved
    Resolved

    Hello,

    We would like to let you know that the incident impacting Returns Portal has been resolved and normal functionality has been restored. The issue occurred between 5:30 AM PDT and 7:50 AM PDT.

    As a critical SaaS provider, we take the availability of our platform seriously. We regret the inconvenience this may have caused your teams.

    For more information, contact Narvar Support by emailing support@narvar.com

    Sincerely, Narvar Support

  • Investigating
    Investigating

    Hello,

    We are currently experiencing an issue with Returns where you are unable to access the Returns Portal. Our engineering team is actively investigating the cause and working to resolve the issue.

    As a critical SaaS provider, we take the availability of our platform seriously. We regret the inconvenience this may cause your teams.

    Our next update will be at 8:00 AM PDT, or as soon as the issue is resolved, whichever is first.

    Sincerely, Narvar Support