Narvar - FedEx outage impacting Returns and Track – Incident details

All systems operational

FedEx outage impacting Returns and Track

Resolved
Degraded performance
Started over 3 years agoLasted about 2 hours

Affected

Track API

Degraded performance from 5:44 PM to 7:33 PM

Returns

Degraded performance from 5:44 PM to 7:33 PM

Carriers

Degraded performance from 5:44 PM to 7:33 PM

Updates
  • Resolved
    Resolved

    Hello,

    The issue from FedEx with Returns label generation and tracking data has been resolved. We have reached out to FedEx for a root cause of the issue and future mitigation measures.

    If there are any additional questions on this issue, please feel free to contact our Support team at support@narvar.com

    Thank you, Narvar Support

  • Identified
    Identified

    Hello,

    Due to an issue on the FedEx side a Returns customers are seeing a failure **when attempting to generate a FedEx Return ** label. In addition, tracking data may not populate, or may be delayed. This delay may cause FedEx tracking and delivery emails to be delayed.

    As a critical SaaS provider, we take the availability of our platform seriously. We regret the inconvenience this may cause your teams.

    For any additional information, please reach out to support@narvar.com.

    Thank you, Narvar Support