Narvar - Outgoing messages are intermittently delayed – Incident details

All systems operational

Outgoing messages are intermittently delayed

Resolved
Degraded performance
Started over 3 years agoLasted 28 minutes

Affected

Notify

Degraded performance from 5:20 PM to 5:49 PM

Updates
  • Resolved
    Resolved

    Hello,

    We would like to let you know that the incident impacting outgoing messages has been resolved and normal functionality has been restored. The issue occurred between 8:15 am PST and 9:49 am PST. During this time period, there may have been a delay in tracking status messages.

    As a critical SaaS provider, we take the availability of our platform seriously. We regret the inconvenience this may have caused your teams.

    For more information, contact Narvar Support by emailing support@narvar.com

    Sincerely, Narvar Support

  • Investigating
    Investigating

    Hello,

    We are currently experiencing an issue with outgoing messages where some shipment journey messages are delayed. Our engineering team is actively investigating the cause and working to resolve the issue.

    As a critical SaaS provider, we take the availability of our platform seriously. We regret the inconvenience this may cause your teams.

    Our next update will be at 12 pm PST, or as soon as the issue is resolved, whichever is first.

    Sincerely, Narvar Support