Narvar - FedEx Printerless or Boxless QR Codes May Fail to Generate – Incident details

All systems operational

FedEx Printerless or Boxless QR Codes May Fail to Generate

Resolved
Operational
Started over 2 years agoLasted 2 days

Affected

Carriers

Operational from 5:29 PM to 2:17 PM

Updates
  • Resolved
    Resolved

    Hello,

    The issue regarding QR code generation for FedEx Printerless and Boxless Returns has been resolved and codes are displaying as expected.

    If there are any further issues with QR code generation, please contact Narvar Support at support@narvar.com

    Thank you for your time and patience while this issue occurred, Narvar Support

  • Monitoring
    Update

    Hello,

    We are continuing to monitor for QR code failures with FedEx Printerless and Boxless returns. Should a QR code fail to show during the initial Return creation process, clicking on the "Get Mobile Return Code" link after the return is submitted will show the needed QR code.

    We will continue to monitor the situation this morning and hope to have a resolution from FedEx later today.

    Please contact Narvar Support if there are any additional questions on this issue.

    Thank you again, Narvar Support

  • Monitoring
    Monitoring

    Hello,

    Due to an issue on the FedEx side, users in the Returns workflow attempting to generate a QR code for a FedEx Printerless or Boxless Return may have the QR fail to display. We have raised this issue with FedEx and are working with their team to resolve the issue.

    As a critical SaaS provider, we take the availability of our platform seriously. We regret the inconvenience this may cause your teams.

    Sincerely, Narvar Support