Narvar - Issue with Return portal – Incident details

All systems operational

Issue with Return portal

Resolved
Partial outage
Started over 2 years agoLasted about 2 hours

Affected

Returns

Partial outage from 10:20 PM to 12:19 AM

Updates
  • Resolved
    Resolved

    We would like to let you know that the incident impacting Narvar Returns has been resolved and normal functionality has been restored.

    As a critical SaaS provider, we take the availability of our platform seriously. We regret the inconvenience this may have caused your teams.

    Sincerely,

    Narvar Support

  • Update
    Update

    Hello,

    We are currently experiencing an issue with the Narvar return portal where users may not see return methods load after selecting an item and proceeding to step two in the portal. Our teams are investigating.

    As a critical SaaS provider, we take the availability of our platform seriously. We regret the inconvenience this may cause your teams.

    Our next update will be at 4:30 PM PST, or as soon as the issue is resolved, whichever is first.

    Sincerely, Narvar Support

  • Investigating
    Investigating

    Hello,

    We are currently experiencing an issue with the Narvar return portal where users may not see return methods load after selecting an item and proceeding to step two in the portal. Our teams are currently investigating.

    As a critical SaaS provider, we take the availability of our platform seriously. We regret the inconvenience this may cause your teams.