Narvar - Returns Portal Outage – Incident details

All systems operational

Returns Portal Outage

Resolved
Operational
Started 3 months agoLasted 35 minutes

Affected

Returns

Operational from 11:04 PM to 11:39 PM

Updates
  • Resolved
    Resolved

    Hello,

    The issue with return methods not loading in the Narvar Returns portal has been resolved. Customers are now able to successfully complete returns.

    The issue occurred from approximately 3:30 PM PDT until 4:19 PM PDT.

    We are continuing to monitor to ensure the health of the service.

  • Investigating
    Investigating

    Hello, we are currently experiencing an issue with the Narvar Returns portal. Impacted users may not see return methods load when entering step two of the returns process. Our engineers are investigating this high priority issue, and our next update will be no later than 4:30 PM PDT.