Narvar - Issue causing delays in Notify Product – Incident details

All systems operational

Issue causing delays in Notify Product

Resolved
Operational
Started 9 days agoLasted about 3 hours

Affected

Notify

Operational from 5:00 AM to 7:38 AM

Updates
  • Resolved
    Resolved

    Hello
    The issue with the notification delays has now been resolved. All new notifications are being sent immediately. The delayed notification has been sent out as well. Please feel free to reach out to the Narvar support team in case of any questions.

  • Investigating
    Investigating

    Hello,

    We detected an issue with our Notify product. This issue causes a delay in sending notifications on all channels of communication including Email, SMS, and Webhooks for a portion of customers.

    Our engineering team is actively investigating the root cause and working to resolve the issue as quickly as possible. We sincerely apologize for the inconvenience this may caused.

    Our next update will be at 11:30 PM PST today or as we receive more information from our engineering team Thank you for your understanding and support.