Narvar - Issue causing delays in Notify Product – Incident details

All systems operational

Issue causing delays in Notify Product

Resolved
Operational
Started 5 days agoLasted about 5 hours

Affected

Notify

Degraded performance from 9:03 PM to 1:59 AM

Updates
  • Resolved
    Resolved

    Hello,

    The issue with the notification delays has now been resolved. All new notifications are now being sent as expected. All the delayed notifications have been sent out as well.

    Please feel free to reach out to the Narvar support team in case of any questions.

  • Update
    Update

    Hello,

    We want to inform you that there has been significant progress regarding the issue with our Notify product. Our engineering team is diligently working to complete the remaining tasks to fully resolve the delays affecting notifications across Email, SMS, and Webhooks. 

    Our next scheduled update will be at 6:30 PM PST today, or sooner if we have significant developments.

  • Investigating
    Investigating

    Hello,

    We're currently experiencing delays with our Notify product affecting notifications across Email, SMS, and Webhooks. While notifications are being sent, they are delayed.

    Our team is actively investigating and working on a resolution. We apologize for any inconvenience and appreciate your patience.

    Our next update will be at 3:30 PM PST today or as we receive more information from our engineering team. Thank you for your understanding and support.