Narvar - Issue with Shopify RMAs – Incident details

All systems operational

Issue with Shopify RMAs

Resolved
Operational
Started 25 days agoLasted less than a minute

Affected

Narvar Returns and Exchanges for Shopify

Operational from 12:01 AM to 12:01 AM

Updates
  • Update
    Update

    Hello,

    We have completed correcting the status of each impacted RMA. There are no further actions needed at this time. Please reach out to Narvar Support if you have any questions.

    Thank you,

    Narvar Support

  • Update
    Update

    Hello,

    Our team continues to work on correcting the status of each impacted RMA. We will provide another update as soon as more information is available. There is no action needed from merchants at this time. Please reach out to Narvar Support if you have any questions.

    Thank you,

    Narvar Support

  • Resolved
    Resolved

    Hello,

    We have identified and resolved an issue where some Shopify RMAs were cancelled unexpectedly. This issue did not impact any RMAs that were already refunded, restocked, or marked as paid.

    We are actively working on correcting the status of each impacted RMA and will provide another update tomorrow on the progress. There is no action needed from merchants at this time. Please reach out to Narvar Support if you have any questions.

    Thank you,

    Narvar Support