Narvar - Issue affecting Returns – Incident details

All systems operational

Issue affecting Returns

Resolved
Operational
Started 21 days agoLasted about 16 hours

Affected

Returns

Operational from 3:42 AM to 8:08 PM

Updates
  • Resolved
    Resolved

    Hello,

    We’re pleased to share that the earlier issue impacting the returns portal functionality has been fully resolved. Users are now able to log in and complete their return requests as expected across all affected brands. The disruption was due to timeouts experienced when attempting to connect with Bleckmann’s return API endpoint. Affected carrier integrations included Colissimo, DHL-DE, DPD UK, Royal Mail, and Royal Mail International.

    Our team collaborated closely with the necessary partners to resolve the timeout issue, and full functionality has been restored.

    Thank you for your patience and understanding.

  • Investigating
    Investigating

    Hello,

    We are currently experiencing a timeout issue with the Bleckmann Return API endpoint, which is impacting returns creation.

    Bleckmann is a 3PL integrated with carriers including Colissimo, DHL-DE, DPD UK, Royal Mail, and Royal Mail International. We have reached out to the carrier and are actively monitoring the situation.