Narvar - Issue affecting Track Pages, Embeds & Consumer Notification Requests – Incident details

All systems operational

Issue affecting Track Pages, Embeds & Consumer Notification Requests

Resolved
Operational
Started 14 days agoLasted 29 minutes

Affected

Track API

Operational from 2:44 AM to 3:13 AM

Updates
  • Resolved
    Resolved

    The issue impacting tracking information, tracking images used in emails, embedded track pages, and consumer notification requests across all retailers has now been resolved.

    All affected services are functioning as expected, and we are continuing to monitor the situation to ensure stability.

    We appreciate your patience and understanding while we worked to restore full functionality.

  • Investigating
    Investigating

    We are currently investigating an issue impacting tracking information, tracking images used in emails, embedded track pages, and consumer notification requests across all retailers. Our engineering team is actively working to identify the root cause and implement a resolution.

    We are closely monitoring the situation and will provide updates as more information becomes available. We sincerely apologize for the inconvenience and appreciate your patience.