Narvar - Intermittent SFTP Connection Issues – Incident details

All systems operational

Intermittent SFTP Connection Issues

Resolved
Degraded performance
Started 2 days agoLasted about 8 hours

Affected

Carriers

Degraded performance from 6:35 PM to 2:30 AM

Updates
  • Resolved
    Resolved

    The intermittent connection issues affecting our SFTP server have been resolved. Please reach out to Narvar Support if there are any questions.

  • Investigating
    Investigating

    We are currently investigating intermittent connection issues affecting our SFTP server. Users experiencing difficulty connecting should retry their connection. We apologize for any inconvenience this may cause and are working to resolve the issue as quickly as possible.