Narvar - FedEx QR code label generation Issues – Incident details

All systems operational

FedEx QR code label generation Issues

Resolved
Partial outage 30 %
Started 4 days agoLasted about 4 hours

Affected

Returns

Operational from 1:06 PM to 5:25 PM

Updates
  • Resolved
    Resolved

    The issue affecting FedEx QR code label generation has now been fully resolved. All FedEx label types, including QR code, commercial, and return labels, are now functioning as expected. Our engineering team has verified the fix and confirmed stability. We will continue to monitor to ensure consistent performance.

    Thank you for your patience and understanding while we worked with FedEx to resolve this issue.

  • Update
    Update

    We are actively monitoring the situation based on the latest update from FedEx, and we affirm that our engineering team is working diligently on a resolution.

    We are in close communication with FedEx and will continue to track progress closely. Thank you for your patience and understanding as we work to restore full functionality.

  • Monitoring
    Monitoring

    We wanted to provide an update on the outage that affected the generation of FedEx QR codes. While this issue is occurring, users will be able to complete their return, but will not be able to retrieve a QR code. Users are able to access a return label. Once the issue has been resolved, users will be able to access their QR code.

    Our team is currently monitoring the situation and has reached out to FedEx to resolve the issue.

    Our next update will be at 9:00 AM PST, or as soon as the issue is resolved.

  • Identified
    Identified

    We are currently experiencing an issue with FedEx QR code label generation. Please note that both commercial and return labels are functioning as expected. However, users will not see QR codes on the portal or in emails. Instead, they will be presented with the option to print a regular label. Our team is actively investigating the issue. The next update will be provided by 7:00 AM PST.

    Thank you for your patience.