Narvar - Canada Post Issues – Incident details

Experiencing partially degraded performance

Canada Post Issues

Identified
Degraded performance
Started 1 day ago

Affected

Track

Degraded performance from 7:01 PM to 12:00 AM

Returns

Degraded performance from 7:01 PM to 12:00 AM

Carriers

Degraded performance from 7:01 PM to 12:00 AM

Updates
  • Update
    Update

    Our team remains in contact with Canada Post and will continue to follow up with their team as they work towards restoring services. We will share more information as it becomes available or once the issue is fully resolved.
    We appreciate your continued patience and understanding.

  • Update
    Update

    Canada Post has informed us that their web service continues to experience intermittent disruptions. While partial functionality may be observed, their technical team is actively working to restore full service and has not yet confirmed complete resolution of the issue.
    We are closely monitoring the situation and will provide further updates as additional information becomes available.
    We appreciate your continued patience and understanding.

  • Identified
    Identified

    Canada Post has informed our team that they have identified the issue. However, due to its complexity, it is taking more time to resolve than expected. Their team will be working through this tonight in order to restore services as soon as possible. Canada Post has not been able to commit to a timeline. However, they have agreed to provide more details tomorrow morning. We will provide another status update at that time.
    We appreciate your continued patience and understanding.

  • Update
    Update

    We continue to observe issues with Canada Post returns. Our team remains in contact with Canada Post as we work to gather more details. We will continue to provide updates as soon as more information becomes available.
    We appreciate your continued patience and understanding.

  • Investigating
    Investigating

    We are currently observing issues with Canada Post returns. Customers may experience issues when attempting to generate return labels. Our contacts at Canada Post have acknowledged the issue and are working to provide a solution. The investigation is ongoing with no ETA at this time.
    We are closely monitoring the situation and will provide further updates as soon as new information becomes available.
    Thank you for your continued patience and understanding.