Narvar - Issues with Return Override Codes – Incident details

Experiencing partially degraded performance

Issues with Return Override Codes

Resolved
Degraded performance
Started about 20 hours agoLasted about 3 hours

Affected

Returns

Degraded performance from 7:50 PM to 10:51 PM

Updates
  • Resolved
    Resolved

    The issue impacting return override codes is now resolved. Please reach out to Narvar Support if you have any questions.

  • Update
    Update

    Our engineering team has prepared a hotfix to address the issue impacting return override codes and is currently in the process of validating the fix. Once testing is complete, we will proceed with deployment.
    We will provide the next update as soon as the hotfix has been implemented or if there are any changes to the timeline.
    Thank you for your continued patience and understanding.

  • Identified
    Identified

    Our engineering team has identified the root cause of the issue impacting return override codes. We are currently working on preparing a hotfix to resolve this issue. We will share more information as soon as it becomes available.
    Thank you for your continued patience and understanding.

  • Investigating
    Investigating

    We are currently investigating an issue impacting item visibility for returns initiated using return override codes. Returns initiated normally by end users are not impacted by this issue. Our team is actively working to determine the root cause and provide a solution.
    We will provide further updates as additional information becomes available.
    We appreciate your continued patience and understanding.