Narvar - Label generation issues- Canadapost – Incident details

Narvar Returns and Exchanges for Shopify under maintenance

Label generation issues- Canadapost

Resolved
Degraded performance
Started 12 days agoLasted about 12 hours

Affected

Returns

Degraded performance from 5:09 AM to 2:06 PM, Operational from 2:06 PM to 3:04 PM, Degraded performance from 3:04 PM to 5:14 PM

Narvar Returns and Exchanges for Shopify

Degraded performance from 5:09 AM to 2:06 PM, Operational from 2:06 PM to 3:04 PM, Degraded performance from 3:04 PM to 5:14 PM

Carriers

Degraded performance from 5:09 AM to 2:06 PM, Operational from 2:06 PM to 3:04 PM, Degraded performance from 3:04 PM to 5:14 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved. We are no longer seeing Canada Post return label generation errors, and users are now able to complete returns.

    Should you encounter any further issues, please don’t hesitate to reach out to Narvar Support for assistance.

  • Monitoring
    Monitoring

    We are currently observing intermittent failures with Canada Post returns. Customers may experience issues when attempting to generate return labels. We have reached out to our contacts at Canada Post for an update on the status of this issue.


    We are closely monitoring the situation and will provide further updates as soon as new information becomes available.
    Thank you for your patience and understanding.

  • Resolved
    Resolved

    The issue has been resolved, and we are no longer seeing any Canada Post return errors in our logs.

    If you encounter any further issues, please feel free to contact Narvar Support for assistance.

  • Update
    Update
    We continue to observe issues with Canada Post returns. We have reached out to our contacts at Canada Post for an update on the status of this issue. We are closely monitoring the situation and will provide further updates as soon as new information becomes available. Thank you for your patience and understanding.
  • Investigating
    Investigating
    We are currently observing issues with Canada Post returns. Customers may experience issues when attempting to generate return labels. We have reached out to our contacts at Canada Post for an update on the status of this issue. We are closely monitoring the situation and will provide further updates as soon as new information becomes available. Thank you for your patience and understanding.