Narvar - USPS Printerless Label Generation – Degraded Performance – Incident details

Narvar Returns and Exchanges for Shopify under maintenance

USPS Printerless Label Generation – Degraded Performance

Resolved
Operational
Started 7 days agoLasted about 3 hours

Affected

Returns

Degraded performance from 6:49 PM to 9:22 PM

Updates
  • Resolved
    Resolved
    The issue has been resolved, and USPS Printerless return QR generation errors are no longer occurring. Users can now complete their returns as usual. We're continuing to monitor the situation closely. If you experience any further issues, please don't hesitate to contact Narvar Support for help.
  • Investigating
    Investigating

    We are actively investigating intermittent failures when generating USPS Printerless (QR code) return labels, starting around 4:00 AM PST. QR codes may fail to load initially, but may appear after refreshing the page. Our team is actively working with USPS to identify and resolve the issue.