Narvar - Royal Mail Returns Label Generation Issue – Incident details

All systems operational

Royal Mail Returns Label Generation Issue

Resolved
Degraded performance
Started 2 days agoLasted 30 minutes

Affected

Returns

Degraded performance from 12:15 PM to 12:45 PM

Updates
  • Resolved
    Resolved

    We want to provide you with an update regarding the Royal Mail returns issue.

    Our engineering team has applied a fix, and we can confirm that the issue is now resolved. Returns with Royal Mail are functioning as expected. The team will continue to monitor closely to ensure stability.

    Impact was limited to Royal Mail label generation. Other carriers remained unaffected.

    Thank you for your patience and understanding while we worked to resolve this.

  • Investigating
    Investigating

    We are currently observing an internal issue impacting the Royal Mail carrier integration. As a result, Narvar returns submitted through Royal Mail are encountering errors at the time of submission.

    Our engineering team has already been engaged and is actively working on resolving the issue. Please note that this incident is limited only to Royal Mail returns and does not affect other carriers.

    We will continue to monitor the situation closely and provide further updates as soon as we have more information.

    Thank you for your patience and understanding.