Narvar - API issues that might affect EDD at checkout – Incident details

All systems operational

API issues that might affect EDD at checkout

Resolved
Degraded performance
Started 1 day agoLasted 35 minutes

Affected

Promise

Degraded performance from 3:05 PM to 3:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Please reach out to Narvar

  • Investigating
    Investigating

    We are currently experiencing issues with the API that are affecting the Estimated Delivery Date details provided at checkout.

    Our team is actively investigating this, and you can expect the next update in approximately one hour.