Narvar - Issues with Royal Mail Intersoft Webhook Subscription API – Incident details

All systems operational

Issues with Royal Mail Intersoft Webhook Subscription API

Resolved
Degraded performance
Started 12 days agoLasted about 7 hours

Affected

Track

Degraded performance from 8:19 AM to 3:02 PM

Notify

Degraded performance from 8:19 AM to 3:02 PM

Updates
  • Resolved
    Resolved

    Hello,

    We would like to let you know that the incident impacting the Royal Mail Intersoft Webhook Subscription API has been resolved, and normal functionality has been restored. The issue was resolved on September 26, 2025, 1:45 PM UTC.

    As a critical SaaS provider, we take the availability of our platform seriously. We regret the inconvenience this may have caused your teams.

    Should you encounter any further issues, please don’t hesitate to reach out to Narvar Support for assistance.

  • Update
    Update

    We continue to observe issues with the Royal Mail Intersoft Webhook Subscription API, resulting in delays in notifications across communication channels including Email and Webhooks for some retailers.

    Our engineering team is actively investigating and is in close coordination with Intersoft support to bring this to resolution as quickly as possible.

    We will continue to monitor the situation closely and provide timely updates as more information becomes available.

  • Investigating
    Investigating

    We are currently experiencing issues with the Royal Mail Intersoft Webhook Subscription API, which may result in delays in notifications across communication channels including Email and Webhooks for some retailers.

    Our engineering team is actively investigating the issue. We have also reached out to Intersoft support and are awaiting further updates from their team.

    Please note that this incident is limited to Royal Mail Webhooks only and does not affect other carriers.

    We will continue to monitor the situation closely and provide timely updates as more information becomes available.