Narvar - Degraded Performance in Messaging Services – Incident details

All systems operational

Degraded Performance in Messaging Services

Resolved
Degraded performance
Started 2 days agoLasted about 14 hours

Affected

Notify

Operational from 8:33 PM to 10:21 AM

Updates
  • Resolved
    Resolved

    The issue causing degraded performance in our messaging and notification services has been resolved. This was related to a widespread AWS service disruption, which is now stabilised. All systems are operating normally, and message delivery has returned to expected performance levels.

    Thank you for your patience and understanding.

  • Monitoring
    Monitoring

    We are observing recovery from the AWS outage, which caused degraded performance in our messaging and notification services. We will continue to monitor and provide an update on full recovery by tomorrow morning PST or as soon as more information becomes available.

  • Resolved
    Resolved

    The issue causing degraded performance in our messaging and notification services has been resolved. This was related to a widespread AWS service disruption, which is now stabilised. All systems are operating normally, and message delivery has returned to expected performance levels.

    Thank you for your patience and understanding.