Narvar - Royal Mail – Return Tracking for Shopify Retailers – Incident details

All systems operational

Royal Mail – Return Tracking for Shopify Retailers

Resolved
Degraded performance
Started 3 days agoLasted about 5 hours

Affected

Narvar Returns and Exchanges for Shopify

Operational from 6:30 PM to 7:27 PM, Degraded performance from 7:27 PM to 11:48 PM

Updates
  • Resolved
    Resolved

    The issue has now been resolved - the affected RMA tracking stages will be backfilled over the next 24 hours.

  • Monitoring
    Monitoring

    The fix has been deployed to production and the results are being monitored.

  • Update
    Update

    We've completed testing our solution and are getting ready to deploy in production. Once the fix is in place, we'll start remediation efforts for the affected RMAs.

  • Update
    Update

    We're continuing to test the solution identified, our next update will be posted in 1 hour.

  • Identified
    Identified

    We have identified the root cause of the Royal Mail return tracking issue affecting Shopify retailers using printerless returns.
    The engineering team has developed a fix and is currently testing it to validate the resolution.

  • Investigating
    Investigating

    We are currently investigating an issue affecting return tracking updates for Royal Mail shipments.

    This issue is specific to Shopify retailers using printerless returns.

    We are investigating the impact and will provide another update in the next hour.