Narvar - Delay in notifications due to FedEx server issues – Incident details

All systems operational

Delay in notifications due to FedEx server issues

Identified
Operational
Started about 7 hours ago

Affected

General Updates / Maintenance

Operational from 8:51 AM to 12:00 AM

Updates
  • Identified
    Identified

    We are still observing intermittent timeouts from FedEx. The impact remains minimal, as notifications continue to flow through Filefeeds and API backups, with only limited delays on webhooks.
    Our teams remain actively engaged with FedEx to get more clarity on the root cause and resolution timeline. We will share the next update as soon as we receive further information.

  • Investigating
    Investigating

    The FedEx Servers are currently down and causing time-outs that might cause delays in notifications.

    The current impact is limited to webhooks, while other services like Filefeed integration will continue to get the notifications working as expected.

    Our team is actively coordinating with the FedEx Carrier Engineering team to confirm if any action is required on our end, and we will keep you updated accordingly.

    For any questions or concerns, please contact Narvar Support.