Narvar - Canada Post - Label and Printerless returns – Incident details

All systems operational

Canada Post - Label and Printerless returns

Resolved
Degraded performance
Started 4 days agoLasted about 4 hours

Affected

Returns

Degraded performance from 6:18 AM to 10:34 AM

Narvar Returns and Exchanges for Shopify

Degraded performance from 6:18 AM to 10:34 AM

Updates
  • Resolved
    Resolved

    The issue affecting Canada Post return label generation has been resolved. All services are now functioning as expected. Thank you for your patience while we worked to restore normal operations.

  • Identified
    Identified

    We have reached out to Canada Post for more details and are awaiting their insights. We will share an update as soon as we receive further information.

  • Investigating
    Investigating

    We are currently observing a 100% failure rate for Canada Post return label generation. This issue affects both printerless and printed return label flows. We are investigating and reaching out to Canada post. We will share additional updates as soon as they are available.