Narvar - Shopify Returns Analytics Outage – Incident details

All systems operational

Shopify Returns Analytics Outage

Resolved
Degraded performance
Started 21 days agoLasted about 1 hour

Affected

Narvar Returns and Exchanges for Shopify

Degraded performance from 6:38 PM to 7:53 PM

Updates
  • Update
    Update

    We are pleased to inform you that the outage affecting the Analytics tool on the Narvar Returns and Exchanges application for Shopify has been resolved. Our technical team has restored the service, and it is now fully operational.

    We apologize for any inconvenience caused and thank you for your patience during this time. If you experience any further issues, please do not hesitate to contact us.

  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We're currently experiencing a service disruption affecting Narvar Returns and Exchanges for Shopify, which is preventing data from appearing in the Analytics tool.

    Our team is actively investigating and will share updates as soon as we have more information.

    Thank you for your patience and understanding.