Narvar - Issue with Track links on Email notifications – Incident details

All systems operational

Issue with Track links on Email notifications

Resolved
Degraded performance
Started 6 days agoLasted about 8 hours

Affected

Track

Degraded performance from 10:00 AM to 5:35 PM

Updates
  • Resolved
    Resolved

    The issue impacting Narvar Track links in email notifications has been resolved. 

    We appreciate your patience and understanding.

  • Investigating
    Investigating

    We're currently investigating an issue impacting Narvar Track links in email notifications. We will provide more information as soon as it becomes available.