Narvar - Issue with FedEx return labels (QR Code) – Incident details

All systems operational

Issue with FedEx return labels (QR Code)

Resolved
Degraded performance
Started 8 days agoLasted about 1 hour

Affected

Returns

Degraded performance from 2:10 PM to 3:06 PM

Updates
  • Resolved
    UTC
    Resolved

    FedEx has resolved this issue - Printerless (QR codes) return labels are working as expected.

  • Investigating
    UTC
    Investigating

    We are observing failures when generating FedEx return labels, impacting printerless (QR code) returns. FedEx is actively working on a resolution. We will post an update as soon as FedEx confirms the issue is resolved.