Narvar - UPS Returns Failing Intermittently – Incident details

All systems operational

UPS Returns Failing Intermittently

Monitoring
Degraded performance
Started about 8 hours ago

Affected

Carriers

Degraded performance from 1:00 PM to 7:49 PM, Operational from 7:49 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We are monitoring a recovery in service performance.

  • Investigating
    Investigating

    We have identified that the Returns via UPS are failing intermittently.

    All brands that use UPS for Returns (Mail and Printerless) are impacted.

    We have reached out to the UPS team for investigation. We will update the status of this issue as soon as we hear from the carrier.