All systems operational

Canada Post Service Disruption for Returns

Resolved
Operational
Started about 1 year ago Lasted about 9 hours

Affected

Returns
Carriers
Updates
  • Resolved
    Resolved

    Hello,

    We would like to inform you that the issue with Canada Post return label generation has been resolved and the expected functionality has been restored.

    For more information, contact Narvar Support by emailing support@narvar.com

    Sincerely,
    Narvar Support

  • Investigating
    Update

    Hello,

    We are continuing to observe intermittent issues generating return labels for Canada Post. The status of the issue can be monitored here: https://status.canadapost.ca/. Our team is currently monitoring the situation and working with Canada Post to resolve the issue.

    Our next update will be at, 02:00 PM PDT, or as soon as the issue is resolved.

    Sincerely,
    Narvar Support

  • Investigating
    Update

    Hello,

    We are currently observing an issue generating return labels for Canada Post. This is due to a disruption in Canada Post services. The status of the issue can be monitored here: https://status.canadapost.ca/.
    Our team is currently monitoring the situation and working with Canada Post to resolve the issue.

    Our next update will be at, 8:00 AM PDT, or as soon as the issue is resolved.

    Sincerely,
    Narvar Support

  • Investigating
    Investigating

    Hello,

    We are continuing to observe issues generating return labels for Canada Post intermittently. The status of the issue can be monitored here: https://status.canadapost.ca/. Our team is currently monitoring the situation and working with Canada Post to resolve the issue.

    Our next update will be at, 11:00 AM PDT, or as soon as the issue is resolved.

    Sincerely,
    Narvar Support