All systems operational

Canada Post: Return Label Generation Failures

Resolved
Operational
Started 11 months ago Lasted about 6 hours

Affected

Returns
Carriers
Updates
  • Resolved
    Resolved

    Hello,

    We would like to inform you that the issue with Canada Post return label generation has been resolved by the carrier and the expected functionality has been restored. The issue occurred between approximately Jun 3, 2023, 9:20 PM PST and Jun 4, 2023, 7:38 AM PST.

    For more information, please contact Narvar Support by emailing support@narvar.com

    Sincerely,
    Narvar Support

  • Investigating
    Investigating

    Hello,

    We are currently observing return label generation failure with carrier Canada Post. This is due to a disruption in Canada Post services. The issue's status on the Canada Post side can be monitored here: https://status.canadapost.ca/.

    Our team is currently monitoring the situation and reaching out to Canada Post to resolve the issue.
    Our next update will be at, 8:00 AM PST, or as soon as the issue is resolved.

    Sincerely,
    Narvar Support