All systems operational

Delays With Return Emails and RMA API Events

Resolved
Degraded performance
Started 10 months ago Lasted about 1 hour

Affected

Returns
Updates
  • Resolved
    Resolved

    Hello,

    We would like to inform you that the issue causing return emails and RMA API posts to be delayed has been resolved. The issue occurred between approximately June 29th, 9:00 AM PDT and June 29th 12:00 PM PDT.

    For more information, please contact Narvar Support by emailing support@narvar.com

    Sincerely,
    Narvar Support

  • Investigating
    Investigating

    Hello,

    We are currently observing delays with return emails and RMA API events. At this time there is no known loss of data. Our engineering team is actively investigating the cause and working to resolve the issue.

    Our next update will be at 12:45 PM PDT, or as soon as the issue is resolved.

    Sincerely,
    Narvar Support