All systems operational

Increased load time on track page and delay in notification sends

Resolved
Operational
Started 10 months ago Lasted about 9 hours

Affected

Track API
Narvar Hub
Notify
Updates
  • Resolved
    Resolved

    Hello,

    We would like to inform you that we have resolved the issue causing increased track page load time, as well as delayed notifications. The issue occurred on July 11th, approximately between 2:30 AM PDT and 12:00 PM PDT.

    For more information, please contact Narvar Support by submitting a request here.

    Sincerely,
    Narvar Support

  • Identified
    Update

    Hello,

    We are still currently observing an operational issue with one of our systems leading to increased track page load time along with notification send delays. Our team is actively investigating the cause and working to resolve the issue.

    Our next update will be at 4:00 PM PDT, or as soon as the issue is resolved. For more information, please contact Narvar Support by submitting a request here.

    Sincerely,
    Narvar Support

  • Identified
    Update

    Hello,

    We are still currently observing an operational issue with one of our systems leading to increased track page load time along with notification send delays. Our team is actively investigating the cause and working to resolve the issue.

    Our next update will be at 12:00 PM PDT, or as soon as the issue is resolved. For more information, please contact Narvar Support by submitting a request here.

    Sincerely,
    Narvar Support

  • Identified
    Identified

    Hello,

    We are currently observing an operational issue with one of our systems leading to increased track page load time along with notification send delays. Our team is actively investigating the cause and working to resolve the issue.

    Our next update will be at 09:00 PM PDT, or as soon as the issue is resolved. For more information, please contact Narvar Support by submitting a request here.

    Sincerely,
    Narvar Support