All systems operational

DHL-Germany Return Label Generation Failure

Resolved
Operational
Started 10 months ago Lasted about 5 hours

Affected

Returns
Carriers
Updates
  • Resolved
    Resolved

    Hello,

    We would like to inform you that the issue with DHL-Germany return label generation has been resolved and the expected functionality has been restored.

    For more information, please contact Narvar Support by submitting a request here.

    Sincerely,
    Narvar Support

  • Investigating
    Investigating

    Hello,
    We are currently observing 100% return label generation failure with carrier DHL-Germany. This is due to a disruption in DHL-Germany services. Users will not be able to submit the returns using the DHL-Germany carrier. Our team is currently monitoring the situation and has reached out to the DHL team to resolve the issue.

    Our next update will be at, 12:30 PM CET, or as soon as the issue is resolved. For more information, please contact Narvar Support by submitting a request here.

    Sincerely,
    Narvar Support