All systems operational

Increased load time on Track pages and delay in notification sends, Partnerships order processing

Resolved
Operational
Started 10 months ago Lasted about 5 hours

Affected

Track API
Orders API
Narvar Hub
Notify
Updates
  • Resolved
    Resolved

    Hello,

    We would like to inform you that we have resolved the issue that was causing decreased function of Narvar Hub, Narvar Track page along with a delay in notifications going out and orders processed through our partnerships integrations. The issue occurred on July 20th, approximately between 10:57 AM PDT and 4:43 PM PDT.

    For more information, please contact Narvar Support by submitting a request here.

    Sincerely,
    Narvar Support

  • Identified
    Update

    Hello,

    We are currently observing an operational issue with one of our systems leading to decreased function of Narvar Hub, Narvar Track page along with a delay in notifications going out. Orders processing through our partnerships are experiencing a delay as well and the system will asynchronously retry any failures that occur.

    Our team is continuing to investigate the cause and working to resolve the issue.
    Our next update will be at 4:45 PM PDT, or as soon as the issue is resolved. For more information, please contact Narvar Support by submitting a request here.

    Sincerely,
    Narvar Support

  • Identified
    Update

    Hello,

    We are currently observing an operational issue with one of our systems leading to decreased function of Narvar Hub, Narvar Track page along with a delay in notifications going out. Orders processing through our partnerships are experiencing a delay as well and the system will asynchronously retry any failures that occur.

    Our team is continuing to investigate the cause and working to resolve the issue.
    Our next update will be at 3:45 PM PDT, or as soon as the issue is resolved. For more information, please contact Narvar Support by submitting a request here.

    Sincerely,
    Narvar Support

  • Identified
    Update

    Hello,

    We are currently observing an operational issue with one of our systems leading to decreased function of Narvar Hub, Narvar Track page along with a delay in notifications going out. Orders processing through our partnerships are experiencing a delay as well and the system will asynchronously retry any failures that occur.

    Our team is continuing to investigate the cause and working to resolve the issue.
    Our next update will be at 2:45 PM PDT, or as soon as the issue is resolved. For more information, please contact Narvar Support by submitting a request here.

    Sincerely,
    Narvar Support

  • Identified
    Identified

    Hello,

    We are currently observing an operational issue with one of our systems leading to decreased function of Narvar Hub, Narvar Track page along with a delay in notifications going out. Orders processing through our partnerships are experiencing a delay as well and the system will asynchronously retry any failures that occur.

    Our team is continuing to investigate the cause and working to resolve the issue.

    Our next update will be at 1:45 PM PDT, or as soon as the issue is resolved. For more information, please contact Narvar Support by submitting a request at https://support.narvar.com/hc/en-us/requests/new.

    Sincerely,
    Narvar Support

  • Investigating
    Investigating

    Hello,

    We are currently observing an operational issue with one of our systems leading to decreased function of Narvar Hub, Narvar Track page along with a delay in notifications going out. Orders processing through our partnerships are experiencing a delay as well and the system will asynchronously retry any failures that occur.

    Our team is actively investigating the cause and working to resolve the issue.
    Our next update will be at 12:45 PM PDT, or as soon as the issue is resolved. For more information, please contact Narvar Support by submitting a request here.

    Sincerely,
    Narvar Support