All systems operational

Issue with Shopify Returns Portal Due to Maintenance

Resolved
Operational
Started 9 months ago Lasted about 5 hours

Affected

Returns
Updates
  • Resolved
    Resolved

    Hello,
    We would like to inform you that the maintenance on the Shopify Returns system is completed and you should be able to access the Analytics portal now.

    For more information, please contact Narvar Support by submitting a request here.
    Sincerely,
    Narvar Support

  • Identified
    Identified

    Hello,
    Our engineering team is currently running maintenance on the Shopify Returns System. Customers are expected to see an error screen saying "Bad Gateway" when trying to access the Analytics portal during this period. Please note that return or exchange submissions on the Shopify Portal are not impacted due to this maintenance.

    As a critical SaaS provider, we take the availability of our platform seriously. We regret the inconvenience this may cause your teams.

    We will update you as soon as the maintenance is over and the Shopify Analytics system is back to being functional.

    Sincerely,
    Narvar Support