All systems operational

Delay in Track, emails, reporting and return label generation

Resolved
Degraded performance
Started 9 months ago Lasted about 1 hour

Affected

Track API
Returns
Notify
Carriers
Updates
  • Resolved
    Resolved

    Hello,

    We would like to inform you that we have resolved the issue that was causing a delay in Track, Email notifications, Reporting, and Carrier label generations using the FTP service. The issue occurred approximately between 8:30 am PDT and 11:30 am PDT.

    If your team is still experiencing connectivity issues with our SFTP servers, we recommend restarting your systems.

    For more information, please contact Narvar Support by submitting a request here.

    Sincerely,
    Narvar Support

  • Investigating
    Investigating

    Hello,

    We are currently observing an operational issue with our Generic File Processing (GFP) service leading to delays in Track, Email notifications along with any reports being sent by this service. Some carriers using the GFP service will experience delays in generating return labels. The maximum delay would be 2 hours. Our team is actively investigating the cause and working to resolve the issue.

    Our next update will be at 4 PM EST or as soon as the issue is resolved. For more information, please contact Narvar Support by submitting a request here.

    Sincerely,
    Narvar Support