All systems operational

Delay with track page updates and notification sends

Resolved
Degraded performance
Started 6 months ago Lasted 1 day

Affected

Track API
Notify
Updates
  • Resolved
    Resolved

    Hello,

    We would like to inform you that we have resolved the issue that was causing a delay in displaying track updates and sending notifications. The issue occurred between 10:30 PM PST on November 3rd and 11:45 AM PST on November 5th.

    For more information, please don't hesitate to reach out to Narvar Support by submitting a request here.

    Best regards,
    Narvar Support

  • Investigating
    Update

    Hello,

    We're still experiencing an operational issue with our system, causing delays in displaying Track updates and sending notifications. Our team is actively investigating the cause and working towards a resolution.
    We'll provide our next update at 11:00 AM PDT or as soon as the issue is resolved. For further assistance, please don't hesitate to reach out to Narvar Support by submitting a request here.

    Best regards,
    Narvar Support

  • Investigating
    Update

    Hello,

    We are still observing an operational issue with one of our systems leading to a delay in displaying Track updates and sending notifications. Our team is actively investigating the cause and working to resolve the issue.

    Our next update will be at 08:00 PM PDT, or as soon as the issue is resolved. For more information, please contact Narvar Support by submitting a request here.

    Sincerely,
    Narvar Support

  • Investigating
    Investigating

    Hello,

    We are currently observing an operational issue with one of our systems leading to delay in displaying Track updates and sending notifications. Our team is actively investigating the cause and working to resolve the issue.

    Our next update will be at 03:00 PM PDT, or as soon as the issue is resolved. For more information, please contact Narvar Support by submitting a request here.

    Sincerely,
    Narvar Support