All systems operational

Issues with Returns and Exchanges for Shopify

Resolved
Major outage
Started 5 months ago Lasted about 1 hour

Affected

Returns
Updates
  • Resolved
    Resolved

    Hello,

    We would like to inform you that the issue with Narvar Returns and Exchanges for Shopify has been resolved as of 11.30 am PST and the expected functionality has been restored. The issue occurred today between 9.10 a.m. PST and 11.30 a.m. PST.

    For more information, please don't hesitate to reach out to Narvar Support by submitting a request here.

    Sincerely,
    Narvar Support

  • Investigating
    Investigating

    Hello,

    We are currently experiencing an issue with the Narvar Returns and Exchanges for Shopify where an error message is returned upon accessing the app or the returns portal. This error prevents returns from being created or viewing the returns that were already created. Our engineering team is actively investigating the cause and working to resolve the issue.

    As a critical SaaS provider, we take the availability of our platform seriously. We regret the inconvenience this may cause your teams.

    Our next update will be at 11:30 am PST, or as soon as the issue is resolved, whichever is first.

    Sincerely,
    Narvar Support