All systems operational

Delay in Return Notifications

Resolved
Operational
Started 5 months ago Lasted about 2 hours

Affected

Notify
Updates
  • Resolved
    Resolved

    Hello,

    We would like to inform you that we have monitored the email issue and confirmed this is resolved.

    Our engineering team is actively investigating the root cause. As mentioned previously, we have confirmed delays occurred from 9:00 AM - 12:00 PM PST and 1:00 PM - 3:30 PM PST. During these times, emails were delayed by up to one hour.

    If you have any questions, please feel free to reach out to Narvar Support.

    Sincerely,
    Narvar Support

  • Monitoring
    Monitoring

    Hello,

    We would like to inform you that we emails now appear to be sending as expected.

    Our engineering team is actively investigating the root cause and is monitoring system performance. At this time we believe delays occurred from 9:00 AM - 12:00 PM PST and 1:00 PM - 3:30 PM PST. During these times, emails were delayed by up to one hour.

    Sincerely,
    Narvar Support

  • Investigating
    Investigating

    Hello,

    We would like to inform you that we are currently experiencing an issue with return initiated emails that could lead to a delay in receiving the notification. Our engineering team is actively investigating the root cause and is diligently working to resolve the matter.

    Our next scheduled update will be at 6:00 PM PST, or as soon as the issue is successfully addressed.

    Sincerely,
    Narvar Support