All systems operational

Delayed Carrier Notifications

Resolved
Operational
Started 5 months ago Lasted about 5 hours

Affected

Notify
Updates
  • Resolved
    Resolved

    Hello,

    We would like to report that we are no longer seeing delays in notifications. Thank you for your patience as we worked to resolve this issue.

    If you have any questions, please feel free to reach out to Narvar Support.

    Sincerely,
    Narvar Support

  • Monitoring
    Monitoring

    Hello,

    Our team is currently monitoring outgoing notifications as we are seeing improvements in system performance. At this moment, we are seeing notifications with delays of 15 minutes or less. We are continuing to see latencies decrease as we monitor.

    Our next scheduled update will be at 9:00 PM PST, or as soon as the issue is resolved.

    Sincerely,
    Narvar Support

  • Identified
    Identified

    Hello,

    Our team continues to investigate issues related to delayed carrier notifications. As mentioned previously, there is no impact on "Order Confirmation" or "Return Initiated" notifications. At this moment, notifications should not see delays greater than one hour. We are actively working to resolve the matter as soon as possible.

    Our next scheduled update will be at 9:00 PM PST, or as soon as the issue is successfully addressed.

    Sincerely,
    Narvar Support

  • Investigating
    Investigating

    Hello,

    We would like to inform you that we are currently experiencing a delay in processing carrier updates. This is causing delays in some notifications. There is no impact on "Order Confirmation" or "Return Initiated" notifications. Our engineering team is actively investigating the root cause and is diligently working to resolve the matter.

    Our next scheduled update will be at 5:00 PM PST, or as soon as the issue is successfully addressed.

    Sincerely,
    Narvar Support