All systems operational

Issue with Fedex Printerless Returns

Resolved
Operational
Started 5 months ago Lasted about 1 hour

Affected

Returns
Updates
  • Resolved
    Resolved

    Fedex has reported that the issue with printerless label generation has been resolved as of Tuesday, December 19, 2023, at 1:35 PM CT.

    Users are now able to access QR codes, and functionality has been restored.

  • Investigating
    Investigating

    Hello,

    We are currently observing an outage at Fedex that is affecting printerless returns.

    While this issue is occurring, users will be able to complete their return, but will not be able to retrieve a QR code. Users are able to access a return label. Once the issue has been resolved, users will be able to access their QR code.

    Our team is currently monitoring the situation and has reached out to FedEx to resolve the issue.

    Our next update will be at 1:00 PM PST, or as soon as the issue is resolved.