All systems operational

Issue related to returns reporting

Resolved
Operational
Started 3 months ago Lasted about 1 hour

Affected

Returns
Updates
  • Resolved
    Resolved

    Hello,

    The issue affecting returns reporting has been resolved and the data backfill activity has been completed. There was no loss in data and all data is now available.

    Note: This did not impact data received via API calls or return emails sent. Also, this did not affect any customer experience including return submission.

    For more information, please don't hesitate to reach out to Narvar Support by submitting a request here.

    Sincerely,
    Narvar Support

  • Monitoring
    Monitoring

    Hello,

    We experienced an issue with our returns data tables which impacts reporting in Narvar Hub, returns related reporting files, and Monitor. Our engineering team has resolved the issue and is working on backfilling the data.

    Note: This does not impact data received via API calls or return emails sent. Also, this does not affect any customer experience including return submission.

    The backfill is expected to be completed by 9 AM PST and we will post another update once this activity is completed.

    As a critical SaaS provider, we take the availability of our platform seriously. We regret the inconvenience this may cause your teams.

    For more information, please don't hesitate to reach out to Narvar Support by submitting a request here

    Sincerely,
    Narvar Support