Narvar - Issues with Returns and Exchanges for Shopify – Incident details

All systems operational

Issues with Returns and Exchanges for Shopify

Resolved
Degraded performance
Started 5 months agoLasted about 1 hour

Affected

Returns

Degraded performance from 4:57 PM to 6:17 PM

Updates
  • Resolved
    Resolved

    Hello,

    We would like to provide update on the issue with Narvar Returns and Exchanges for Shopify. This issue has been resolved as of 9.45 AM PST and the expected functionality has now been restored and is fully operational. The issue occurred today between 9.15 AM PST and 9.45 AM PST.

    For more information, please don't hesitate to reach out to Narvar Support by submitting a request here.

    Sincerely,
    Narvar Support

  • Investigating
    Investigating

    Hello,


    We are currently experiencing an issue with the Narvar Returns and Exchanges for Shopify while accessing the app and returns portal. This error prevents new returns from being created and accessing the app via Shopify. Our engineering team is actively investigating the cause and working to resolve the issue.

    Our next update will be at 11:30 am PST, or as soon as the issue is resolved.

    Sincerely,

    Narvar Support