Narvar - Returns Portal Outage – Incident details

All systems operational

Returns Portal Outage

Resolved
Partial outage
Started 11 days agoLasted 20 minutes

Affected

Returns

Partial outage from 10:17 PM to 10:37 PM

Updates
  • Resolved
    Resolved

    Hello,

    The issue with the returns portal has now been resolved. Users will now be able to log into the return portal and complete a return as expected.

  • Investigating
    Investigating

    Hello,

    We are experiencing a service interruption with the returns portal. Users are unable to login. They will see a message indicating that we are unable to locate their order. Our engineers are investigating this high priority issue, and our next update will be no later than 4:00 PM PDT.