Narvar - Issue affecting Track & Notify – Incident details

All systems operational

Issue affecting Track & Notify

Resolved
Operational
Started 11 days agoLasted about 4 hours

Affected

Track API

Degraded performance from 4:15 AM to 8:02 AM

Notify

Degraded performance from 4:15 AM to 8:02 AM

Updates
  • Resolved
    Resolved

    The issue with delayed notifications, tracking and RMA updates is now resolved and our functionalities have been restored. Any pending notifications are being processed currently and should be completed in a few hours

  • Investigating
    Update

    We are currently experiencing an outage which may cause delays in order notification, tracking updates and RMA updates. Our engineering team is working to get the issue resolved and we will keep you updated on the status of the resolution within the next 2 hours. Thank you for your patience and understanding.

  • Investigating
    Investigating

    We are currently experiencing an outage which may cause delays in order notification, tracking updates and RMA updates. Our engineering team is working diligently to identify and resolve the issue. We will keep you updated on the status of the resolution within the next 1 hour. Thank you for your patience and understanding.