Narvar - Issue with Narvar Exchanges – Incident details

All systems operational

Issue with Narvar Exchanges

Resolved
Operational
Started 7 days agoLasted about 1 hour

Affected

Returns

Partial outage from 5:34 PM to 6:30 PM

Updates
  • Resolved
    Resolved

    The issue impacting Narvar Exchange is now resolved. Customers will now be able to see exchanges as an available option to submit.

    Please feel free to reach out to the Narvar support team in case of any questions.

  • Investigating
    Investigating

    We are currently experiencing an issue with Narvar Exchanges. Some consumers may not see exchanges as an available option to submit, but they should still be able to process returns.
    Please note that this issue does not impact Shopify Returns/Exchanges. Our engineering team is actively investigating the cause and working diligently to resolve the issue.

    Our next update will be provided by 10:30 AM PST, or sooner if the issue is resolved.
    Thank you for your patience as we work to address this.