Narvar - Issue with Notify and Emails – Incident details

All systems operational

Issue with Notify and Emails

Resolved
Partial outage
Started 1 day agoLasted about 15 hours

Affected

Notify

Operational from 10:48 PM to 11:56 PM, Partial outage from 11:56 PM to 2:14 PM

Updates
  • Resolved
    Resolved

    We would like to inform you that the recent Notify outage has been fully resolved, and all services have been restored. Notifications are now triggering as expected, and any pending notifications are being processed and should be completed within the next few hours.

    We appreciate your patience and understanding during this time. If you have any questions or concerns regarding the outage, please feel free to reach out to Narvar Support.

  • Monitoring
    Monitoring

    We would like to provide an update regarding the ongoing Notify outage. Order confirmation and Return initiated emails have started triggering and services have been partially restored.

    Our engineering team continues to work diligently to restore full services for all notifications as quickly as possible. We are also monitoring the situation and will provide another status update as soon as we have another update.

    We sincerely appreciate your patience and understanding during this disruption and remain committed to resolving the issue as swiftly as possible.

  • Update
    Update

    We wanted to provide an update regarding the current Notify outage. Resolving this issue is taking more time than anticipated.


    Our engineering team is working diligently to restore service as quickly as possible while minimizing the impact on your operations. We are actively monitoring the situation and will share another status update as soon as we have meaningful progress to report.


    We sincerely appreciate your patience and understanding during this disruption and remain committed to resolving this issue promptly.

  • Update
    Update

    We wanted to keep you informed that the outage affecting Notify is taking longer to resolve than initially anticipated. Our team is working rigorously to restore the service and minimize the impact.

    We will provide another update by 6:00 PM PST, and appreciate your continued patience.

  • Identified
    Identified

    We wanted to keep you informed that the outage affecting Notify is taking longer to resolve than initially anticipated. Our team is working rigorously to restore the service and minimize the impact.

    We will provide another update by 5:00 PM PST, and appreciate your continued patience.

  • Investigating
    Investigating

    We regret to inform you that we are currently experiencing an outage affecting email messaging. During this time customers will not receive shipment or return notifications.

    Our engineering team is working diligently to identify and resolve the issue. Our next update will be at 3:45 PM PST, or as soon as we have more information, whichever is soonest. Thank you for your patience and understanding.