Narvar - Notice: Recent Service Outage – Incident details

All systems operational

Notice: Recent Service Outage

Resolved
Operational
Started 6 days agoLasted less than a minute

Affected

Returns

Degraded performance from 9:00 PM to 11:46 PM, Operational from 11:46 PM to 9:00 PM

Narvar Hub

Major outage from 9:00 PM to 11:46 PM, Operational from 11:46 PM to 9:00 PM

Notify

Degraded performance from 9:00 PM to 11:46 PM, Operational from 11:46 PM to 9:00 PM

General Updates / Maintenance

Operational from 9:00 PM to 9:00 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    Hello, We wanted to inform you that earlier this afternoon, we experienced an outage that led to some products and services being unavailable or experiencing latency. The impacted timeframe was approximately 2:00 PM - 2:45 PM PDT. We apologize if this caused any inconvenience. Please reach out to Narvar Support if you have any questions. Thank you, Narvar Support