Narvar - Investigating degraded performance across Narvar Products – Incident details

All systems operational

Investigating degraded performance across Narvar Products

Resolved
Operational
Started 2 days agoLasted about 10 hours

Affected

Track API

Operational from 6:10 PM to 6:46 PM, Major outage from 6:46 PM to 9:20 PM, Operational from 9:20 PM to 4:12 AM

Returns

Operational from 6:10 PM to 6:46 PM, Major outage from 6:46 PM to 9:20 PM, Operational from 9:20 PM to 4:12 AM

Narvar Returns and Exchanges for Shopify

Operational from 6:10 PM to 6:46 PM, Major outage from 6:46 PM to 9:20 PM, Operational from 9:20 PM to 4:12 AM

Orders API

Operational from 6:10 PM to 6:46 PM, Major outage from 6:46 PM to 10:23 PM, Operational from 10:23 PM to 4:12 AM

Ship/EDD API

Operational from 6:10 PM to 6:46 PM, Major outage from 6:46 PM to 9:20 PM, Operational from 9:20 PM to 4:12 AM

Narvar Hub

Operational from 6:10 PM to 6:46 PM, Major outage from 6:46 PM to 9:20 PM, Operational from 9:20 PM to 4:12 AM

Updates
  • Resolved
    Resolved
    ```markdown All Services have been restored. Our engineering team continues to review the impact of this outage. There is no action needed from our merchants at this time. We will provide our next update by 11:00 PM PDT. Thank you for your continued patience and understanding. ```
  • Update
    Update

    Narvar services remain operational. Our engineering team continues to review the impact of this outage. There is no action needed from our merchants at this time. We will provide our next update by 8:00 PM PDT. Thank you for your continued patience and understanding.

  • Update
    Update

    As mentioned previously, all Narvar services are up and running as expected. Our engineering team continues to review the impact of this outage. There is no action needed from our merchants at this time. We will provide our next update by 6:30 PM PDT. Thank you for your continued patience and understanding.

  • Update
    Update

    Our engineering team is continuing to evaluate the impact of the Google service outage that occurred earlier today. We will provide our next update by 5:30 PM PDT. Thank you for your continued patience and understanding.

  • Monitoring
    Monitoring
    Google has completed its recovery efforts, and full functionality has been restored across all Narvar services. We are currently assessing the impact of this outage and will follow up if any action is required from our merchants. You can expect our next update by 4:30 PM PST today. We appreciate your patience and understanding throughout this incident, and thank you for your continued support.
  • Update
    Update
    Our team continues to closely monitor the ongoing Google service outage. We are actively engaging with Google as they work toward a resolution. While some of our services are in the process of being restored, full functionality has not yet been achieved. We will provide our next update by 3:30 PM PST today, or earlier should we receive any significant developments from our engineering team. We appreciate your continued patience and understanding.
  • Update
    Update

    Our team continues to monitor the ongoing Google service outage. We are actively following up with Google as they work toward resolving the issue. We will continue to provide more information as it becomes available. Thank you for your patience and understanding.

  • Update
    Update
    We are currently aware of an ongoing Google service outage that is causing degraded performance across several of our products Our team is actively monitoring the situation and working to mitigate any downstream effects where possible. We will continue to provide updates as we learn more from Google and as the situation evolves. We appreciate your patience and understanding.
  • Identified
    Identified

    We are aware of an issue that is causing degraded performance across several of our products, including (but not limited to) Returns, Track, and Analytics.

    Our engineering team is actively investigating the root cause and working to resolve the issue as quickly as possible. We sincerely apologize for any inconvenience this may have caused.

    Our next update will be provided at 12:30 PM PST today, or sooner if we receive additional information from our engineering team. Thank you for your understanding and support.