Narvar - Label generation issues- Canadapost – Incident details

All systems operational

Label generation issues- Canadapost

Resolved
Degraded performance
Started 20 days agoLasted about 9 hours

Affected

Returns

Degraded performance from 5:44 AM to 2:34 PM

Narvar Returns and Exchanges for Shopify

Degraded performance from 5:44 AM to 2:34 PM

Carriers

Degraded performance from 5:44 AM to 2:34 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved. We are no longer seeing Canada Post return label generation errors, and users are now able to complete returns.

    Should you encounter any further issues, please don’t hesitate to reach out to Narvar Support for assistance.

  • Investigating
    Investigating

    We are currently experiencing issues with Canada Post returns, which may affect customers attempting to generate return labels. Our team has reached out to Canada Post for updates on the status of this issue.

    We are actively monitoring the situation and will share further updates as soon as new information becomes available. Thank you for your patience and understanding.